Błąd P0170 2.0 SW PB/LPG

Tematy dot. instalacji gazowych w naszych 307-kach.
Awatar użytkownika
bilok
Klubowicz
Klubowicz
Reactions:
Posty: 26
Rejestracja: niedziela 05 lut 2017, 13:16
Lokalizacja: Bydgoszcz
Nadwozie: SW
Rok produkcji: 2003
Silnik: 2.0
Moc: 136
LPG: Tak

Re: Błąd P0170 2.0 SW PB/LPG

#16

Post autor: bilok » sobota 25 lut 2017, 11:19

Kupiłem EML327 i sprawdziłem kody błędów. pokazało tym razem tylko P0400 (wg opisu ERG). Przejechałem ok 120 km na benzynie. Dodatkowo zamrożone ramki:

Informacje o zamrożonych ramkach:
------------------
Fuel Status = 0 byte
Obciążenie silnika = 3,922 %
Temperatura płynu chłodzącego = 88 °C
Krótkoterminowa korekta czasu wtrysku paliwa - bank 1 = 0 %
długoterminowe korekty czasu wtrysku paliwa- Bank 1 = 99,219 %
Ciśnienie w kolektorze dolotowym = 2,901 psi
Obroty silnika obr./min = 1 965 rpm


Jak mam długo na PB jeździć by zejść ze 100% do zera?? Wypłaty mi na paliwo nie starczy ;)



j23
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: czwartek 15 gru 2016, 13:54
Lokalizacja: lubelskie
Nadwozie: Kombi
Rok produkcji: 2002 307SW
Silnik: 2,0+LPG
Moc: 136KM

Re: Błąd P0170 2.0 SW PB/LPG

#17

Post autor: j23 » sobota 25 lut 2017, 23:00

Witaj

Też tak miałem i mam na 90% to przepustnica "trzepoce". Ja to inaczej wykrywam, jadąc równomiernie np: na 4-ce ok. 50-60 lekko noge z gazu pszczam ale nie całkiem i słychać cykanie". Zmieniałem przepustnicę na drugą z Allegro. Też "cyka ale" ale w mniejszym zakresie - wg mnie to jest luz na przepustnicy, w efekcie czego klapka znajduje się w położeniu w którym unosi się i opada niczym skrzydełko Kolibera (trochę wolniej :).

Kiedyś pytałem o nową to chyba ok 650 mi sprzedawca powiedział, więc spasowałem.

Ja bym na paliwo nie marnował kasy, tylko wgrał nowszy software do sterownika gazowego.



Awatar użytkownika
bilok
Klubowicz
Klubowicz
Reactions:
Posty: 26
Rejestracja: niedziela 05 lut 2017, 13:16
Lokalizacja: Bydgoszcz
Nadwozie: SW
Rok produkcji: 2003
Silnik: 2.0
Moc: 136
LPG: Tak

Re: Błąd P0170 2.0 SW PB/LPG

#18

Post autor: bilok » sobota 04 mar 2017, 17:24

Jestem po wgraniu nowego softu kompa (podobno był jakiś starszy) i kalibracji mapy na benzynie. Gazownik każe przyjechać do niego jak auto jeździ na gazie bo wtedy robi się jakaś autokalibracja (lub coś ten deseń) i wtedy podepnie pod kompa i ustawi. Raczej po kilkudziesięciu km nie rozjedzie się mapa benzyny? Nie chcę powtórki z rozrywki bo obecnie płynnie i elegancko chodzi na PB.
Ostatnio zmieniony poniedziałek 06 mar 2017, 21:49 przez bilok, łącznie zmieniany 1 raz.



cichy117
Klubowicz
Klubowicz
Reactions:
Posty: 963
Rejestracja: czwartek 22 gru 2016, 14:14
Lokalizacja: Ostrołęka
Nadwozie: HB
Rok produkcji: 2001
Silnik: 1.6 16v
Moc: 110

Re: Błąd P0170 2.0 SW PB/LPG

#19

Post autor: cichy117 » sobota 04 mar 2017, 17:28

Czyli zrobi autokalibrację i tyle? Jeśli tak to nic z tego nie będzie



Awatar użytkownika
bilok
Klubowicz
Klubowicz
Reactions:
Posty: 26
Rejestracja: niedziela 05 lut 2017, 13:16
Lokalizacja: Bydgoszcz
Nadwozie: SW
Rok produkcji: 2003
Silnik: 2.0
Moc: 136
LPG: Tak

Re: Błąd P0170 2.0 SW PB/LPG

#20

Post autor: bilok » sobota 04 mar 2017, 19:13

No mam nadzieję że gazownik nie zrobi autokalibracji. Ostatnim razem podjechałem, ustawił, kazał się przejechać z kilkanaście km wróciłem i ponownie coś ustawił i pojechałem jednak to było wtedy gdy wywalał mi te akcje opisane w temacie i pomogło na 50 km. Od
Od 3 dni jeżdżę na benzynie po zrobionej regulacji mapy i diagnostyce i nic się nie dziej, pracuje płynnie bez falowania. Ogólnie wszystko ok na razie.
Dzisiaj wracając z pracy załączyłem gaz i nagle zaczął mocno falować i nie dało się jechać.
No cóż się umówię i zdam relację :)



Awatar użytkownika
No0d
Moderator
Moderator
Reactions:
Posty: 5424
Rejestracja: wtorek 30 cze 2015, 20:10
Lokalizacja: Podkarpacie
Nadwozie: HB
Rok produkcji: 2004
Silnik: 2.0
Typ Silnika: RFN
Moc: 136/177

Re: Błąd P0170 2.0 SW PB/LPG

#21

Post autor: No0d » sobota 04 mar 2017, 19:22

Poszukaj lepszego speca od gazu :D Ustawianie na postoju...



cichy117
Klubowicz
Klubowicz
Reactions:
Posty: 963
Rejestracja: czwartek 22 gru 2016, 14:14
Lokalizacja: Ostrołęka
Nadwozie: HB
Rok produkcji: 2001
Silnik: 1.6 16v
Moc: 110

Re: Błąd P0170 2.0 SW PB/LPG

#22

Post autor: cichy117 » sobota 04 mar 2017, 19:35

Przecież to nie taka prosta sprawa przejechać się z kompem. To trzeba chcieć.



Awatar użytkownika
bilok
Klubowicz
Klubowicz
Reactions:
Posty: 26
Rejestracja: niedziela 05 lut 2017, 13:16
Lokalizacja: Bydgoszcz
Nadwozie: SW
Rok produkcji: 2003
Silnik: 2.0
Moc: 136
LPG: Tak

Re: Błąd P0170 2.0 SW PB/LPG

#23

Post autor: bilok » poniedziałek 06 mar 2017, 22:02

Zatankowałem gazu do pełna i po kilkunastu km błąd P0400. Po skasowaniu nadal jechałem na gazie ok 60 km do gazownika. Wyregulował tak jak każdy na postoju...nic nie zapłaciłem to plus. Po kolejnych kilkudziesięciu km w czasie jazdy P0400 ponownie zawitało. Jak zwykle żadnych problemów z przyśpieszaniem, nic nie szarpie, nie dławi się itp.
Myślę o wymianie EGR ale chciałbym jeszcze spróbować czyszczenia go.



cichy117
Klubowicz
Klubowicz
Reactions:
Posty: 963
Rejestracja: czwartek 22 gru 2016, 14:14
Lokalizacja: Ostrołęka
Nadwozie: HB
Rok produkcji: 2001
Silnik: 1.6 16v
Moc: 110

Re: Błąd P0170 2.0 SW PB/LPG

#24

Post autor: cichy117 » wtorek 07 mar 2017, 03:23

Jak to każdy na postoju? Jedź do takiego który będzie to umiał zrobić



Awatar użytkownika
bilok
Klubowicz
Klubowicz
Reactions:
Posty: 26
Rejestracja: niedziela 05 lut 2017, 13:16
Lokalizacja: Bydgoszcz
Nadwozie: SW
Rok produkcji: 2003
Silnik: 2.0
Moc: 136
LPG: Tak

Re: Błąd P0170 2.0 SW PB/LPG

#25

Post autor: bilok » poniedziałek 13 mar 2017, 15:50

Testowania ciąg dalszy. Żona zrobiła w weekend trasę ponad 450 km bez żadnych szarpań, problemów z przyśpieszaniem itp. Po przejechaniu 260 km zatankowała 25 litrów LPG wiec spalanie wyszło ok 10l/100km. Kontrolka nadal się świeci - zaczynam się przyzwyczajać do niej ;)



cichy117
Klubowicz
Klubowicz
Reactions:
Posty: 963
Rejestracja: czwartek 22 gru 2016, 14:14
Lokalizacja: Ostrołęka
Nadwozie: HB
Rok produkcji: 2001
Silnik: 1.6 16v
Moc: 110

Re: Błąd P0170 2.0 SW PB/LPG

#26

Post autor: cichy117 » poniedziałek 13 mar 2017, 16:27

Ja wolę takie rzeczy naprawiać



Awatar użytkownika
Spoksik
Użytkownik
Użytkownik
Reactions:
Posty: 427
Rejestracja: wtorek 01 mar 2016, 20:59
Lokalizacja: Bydgoszcz
Nadwozie: Kombi
Rok produkcji: 2004
Silnik: 1997
Moc: 136

Re: Błąd P0170 2.0 SW PB/LPG

#27

Post autor: Spoksik » wtorek 14 mar 2017, 11:14

No ale skoro koledze p odpowiadacie ze ma jechać do innego gazownika a on dalej wypisuję o spalaniu itp i ze się przyzwycaja tzn ze nie chce poznać problemu więc myślę że ten temat powinien być zakończony bo nikt za nikogo tego nie zmieni. Znając zyciengazownik mu naopowiadal ze nie trzeba jeździć bo na postoju lepiej zrobić autokalibracje. Bez sensu; ) pozdrawiam



Awatar użytkownika
bilok
Klubowicz
Klubowicz
Reactions:
Posty: 26
Rejestracja: niedziela 05 lut 2017, 13:16
Lokalizacja: Bydgoszcz
Nadwozie: SW
Rok produkcji: 2003
Silnik: 2.0
Moc: 136
LPG: Tak

Re: Błąd P0170 2.0 SW PB/LPG

#28

Post autor: bilok » wtorek 14 mar 2017, 14:55

Na tą chwilę mam to samo co kolega w tym temacie:
viewtopic.php?f=5&t=3198&p=35333&hilit=p0400#p35333
czyli, żadnych problemów z przyśpieszaniem, uruchamianiem, itd. Jedynie check i Antipollution i błąd P0400 sprawdzony TorquePro (Planeta nie mam).
Dane o spalaniu podałem bo przed wizytą u gazownika auto było w ASO gdzie grali nowy soft i ustawili mapę przez co znacznie spadło zapotrzebowanie na PB - wcześniej wciągał nawet 15l/100. Dodatkowo stwierdzili po 2h grzebania, że do silnika nie mają zastrzeżeń.

Na piątek umówiony jestem z gazownikiem, który dokona regulacji podczas jazdy plus zobaczymy czy ogarnie checka i Antipolution. Wiec czytam i "słucham" podpowiedzi :)

Po wizycie dam znać jak poszło.

Pozdrawiam



Awatar użytkownika
bilok
Klubowicz
Klubowicz
Reactions:
Posty: 26
Rejestracja: niedziela 05 lut 2017, 13:16
Lokalizacja: Bydgoszcz
Nadwozie: SW
Rok produkcji: 2003
Silnik: 2.0
Moc: 136
LPG: Tak

Re: Błąd P0170 2.0 SW PB/LPG

#29

Post autor: bilok » środa 29 mar 2017, 12:47

Jestem po. Przejechaliśmy trochę km z podpiętym kompem. Poustawiał, wyregulował. auto chodzi bez problemu. Skasował błąd check engine jednak ponownie po 40 km się pojawił - oczywiście P0400 (sprawdziłem w Torque Pro). Kolejne kasowanie i znowu powrót błędu.
Zgodnie z propozycjami gazownik załatwiony ... co dalej jakieś pomysły?



Awatar użytkownika
PRObielany
Użytkownik
Użytkownik
Reactions:
Posty: 553
Rejestracja: środa 09 wrz 2015, 15:53
Nadwozie: HB
Rok produkcji: 2005
Silnik: TU5JP4
Moc: 109

Re: Błąd P0170 2.0 SW PB/LPG

#30

Post autor: PRObielany » czwartek 30 mar 2017, 10:00

P0400 - to błąd od EGR. Wyjmowałeś go, czyściłeś ?


Emka-Serwis Dla domu i Samochodu

Emil - jak może to pomoże.

ODPOWIEDZ

Wróć do „Strefa LPG”